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Version One document management suite 

Overview: the document management suite provides scanning and document management 

facilities for electronic handling of paper documents. It can be used to automate and simplify 

your: 

 sales document cycle (order to cash)  

 purchasing cycle (purchase to pay)  

 other archiving requirements (HR documents, technical documents, etc). 

These solutions save significant amounts of time, money and storage space. Typical 

documents: 

 sales order invoices 

 purchase orders 

 statements. 

 

Software installation is normally handled by Version One, or another specialist, and is 

not covered in this help. 

The Version One document management suite is a comprehensive collection of software tools 

to automate document processes within their core application environments. Using the 

software you can replace paper-based processes with electronic procedures, eliminating 

printing, posting and manual filing. 

 

There are many different ways of configuring and using the software, using different 

combinations of the core product set. You may not have the complete applications 

suite installed. 

The document management suite is made up of a number of integrated application modules 

that work together to give the desired functionality. These applications are broken down into 

the following areas: 

Document creation and distribution 

Documents based on data from core systems may be formatted as professional output 

documents which can then be printed, faxed, emailed and archived based on defined 

business rules. 
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Several applications support these processes: 

Application Description 

DbForm Document formatting and business rules management 

DbFax Sending documents by fax 

DbMail Sending documents by email 

DbArchive Archiving outbound documents. 

Document scanning and archiving 

Incoming paper documents such as invoices and orders may be scanned and stored for easy 

access and for statutory purposes (eg to comply with UK HMRC legislation). The basic 

process makes use of barcoding techniques for document separation and recognition. 
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The application supporting document scanning and retrieval is DbArchive. 

Document data capture 

This process typically involves scanned documents such as purchase invoices. The document 

data can be intelligently captured using OCR technology and validated, so transactions can 

be automatically posted to the core finance system. 

 

The application supporting intelligent data capture and transaction posting is DbCapture. 

Document authorisation 

This process typically involves documents such as purchase invoices captured using 

DbCapture and now requiring coding and approval for payment. 
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The application supporting document routing and authorisation is DbAuthorise. 

The document management suite applications and client tools 

The following applications and associated client tools are available as part of the Version One 

Document Management suite: 

Application Client tool Description 

DbLogin DbLogin admin 

console 

The master utility for managing the Version One 

Document Management suite and who has access to it. 

Green meter console Shows the environmental benefits from using the suite. 

DbForm DbForm GUI designer Design the format of the outgoing documents. 

DbFax DbFax client Manage the DbFax system. Create and send faxes from 

a client PC. 

DbMail DbMail admin client Manage the DbMail system. 

DbArchive DbConsole Configure the Tables and Access Levels available within 

the DbArchive system. Manage the DbArchive system. 

BLOB type manager Configure new document formats on DbArchive systems 

using the Native Documents Option. 

Failed deposits 

manager 

Deal with documents that have failed to deposit 

correctly into DbArchive. 

DbQuery Document search and viewing facilities based on the 

user's designated access rights. 
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DbWebQuery The web based alternative to DbQuery for document 

search and retrieval. 

DbWebRetrieve Additional functionality to DbWebQuery, providing 

better searching and enhanced usability. 

Index manager Amend the search data values for stored documents and 

copy or move documents between DbArchive tables. 

DbDeposit Store ad-hoc documents, which exist already directly 

into the archive. 

DbScanner Scan documents for storage in DbArchive and optional 

intelligent data capture within DbCapture. 

DbArchive 

export 

Export documents 

from DbScanner into 

DbArchive 

  

DbCapture DbCapture export Export documents from DbScanner into DbCapture. 

DbCapture admin Manage the queue of documents being processed within 

DbCapture. 

DbCapture 

interactive client 

Process individual documents within DbCapture and to 

create templates for new document formats. 

DbAuthorise DbAuthorise client Coding and approval of documents within DbAuthorise. 

Manage the Routing Rules and other management 

tasks. 

  

 

Customisation: Some applications may not be installed on your system, depending 

on your license, any packages you are interfacing with (eg Accounts) and choices 

made during installation. You may have modules embedded in a parent application, 

so you would not necessarily see them branded as Version One. 

See also: 

Using the Version One document management suite more on using the applications 

Using help more about using this help 

Using the windows general conventions for working with data in the software. 
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Using the document management suite 

Overview: the Version One document management suite has a number of common 

features. This topic outlines some of the common functions used across the product family. 

Before you log in 

To log in to the Version One document management suite you need the following: 

 the software must be installed on your PC or laptop 

 user name — your system administrator should have created this for you. This is your 

identity on the Version One document management suite 

 password — your system administrator should have created this. If you are not using 

Windows authentication you can change this once you log in to the Version One 

document management suite. 

 

Customisation: Your system may be using Windows authentication to log in to the 

document management suite automatically. If so, the DbLogin window is not 

displayed. Using Windows authentication allows you to use your regular PC logon to 

access the software without an additional login. 

The login window 

Once the Version One document management suite has been installed, there are several 

ways for you to display the DbLogin window. 

Programs menu option 

Version One is displayed in the list of programs on your computer. Click Start > All 

Programs > Version One > [Program Name]. For example: 
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Recently used menu option 

Once you have used the Version One document management suite it may be displayed in 

your Recently Used menu above the Start button. You can also use this to start the program. 

 

Desktop shortcut option 

You can drag and drop the link to your Version One document management suite program 

from one of the menu options onto your desktop. Click the mouse, hold the button down, 

drag to the desktop and release the mouse button. 

 

You can then click this desktop shortcut to start the program. 

Customising windows 

Many of the windows in the document management suite can be configured to suit your 

preferences, eg: 

 Dragging and dropping columns to change the order they are displayed 

 Hiding some columns 

 Sorting columns by various filters. 

 

Customisation: Once a window has been changed, the system uses the new layout 

until you reset it to the original layout. Example screenshots shown in this help 

therefore might not exactly match what you see on your system. 

Toolbars 

There are a number of common icons used throughout the system. As you become familiar 

with the toolbar icons and their use in different contexts, their use should become intuitive. 

The common Help menu functions like change user, environment, language and password 

are described in Help About. 

 

The options available depend on your particular document management suite 

configuration. 
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Using the windows 

In many places within the software you can customise the display to change the way 

document results are shown. For example sizing, sorting and moving columns. You can also 

filter columns with search, run complex searches across columns, use the date picker and 

choose the fields you want to display. 

Sizing columns 

You can change the size of columns by clicking and dragging. Here we are making Supplier 

Name wider to show the full name. 

 

Sorting columns 

You can sort the data by clicking on a column heading. Here clicking the Supplier Name 

column shows documents sorted alphabetically by supplier. 

 

Click the column header again to sort the column in reverse order. 

Moving columns 

You can customise the column layout by clicking and dragging the column header to a new 

location. Here we are dragging Supplier Name to the left. 

 

Filtering columns with search 

Many columns in the software have a search filter used to narrow the results shown. Here we 

are filtering Supplier Name to show suppliers beginning with 'agg'. 
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Clearing your search criteria 

Clear the search criteria by clicking the small cross alongside the search term: 

 

Date picker 

Use the date picker to search for documents for a particular date: 

 

Complex searches 

More complex search queries are available for some fields. Click the drop-down arrow to 

choose a search type and add your criteria: 

 

Clearing multiple search criteria 

Some windows allow you to clear all your search criteria at once by clicking a button: 

 

Choosing fields 

Some windows allow you to choose which fields to display. Click the icon to show the 

available fields and mark the ones you want with a cross: 
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Try out the layout options to get the display how you want it. You are only changing 

the way information is shown, not changing the data. Some windows can't be 

customised. 
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Using help 

When you first open help the introduction page is shown, along with navigation tabs 

(Contents, Index and Search) to find more topics. 

Links and how they work 

Throughout help, you will see links such as Links and how they work. Holding the mouse 

over a link changes the cursor to a pointer . Click for one of the following: 

 more text 

 new window opens (click anywhere to close) 

 another help topic (use the Back button to return to the original topic). 

Screen shots 

Sample screen shots are shown where they help clarify the topic. To save space and keep 

the help briefer, they are often shown in drop-down links like this: Show/hide screen. Click the 

link to show the graphic. Click again to hide the graphic. 

 

 

Some screenshots are mock-ups of real data, made anonymous by blurring key 

information. Any resemblance to real companies does not imply an endorsement of 

the software or an active trading relationship between companies. 

The icons 

These icons help you use the help more effectively. 

Icon Description 

 

Hide the navigation and glossary panel. 
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Show the navigation and glossary panel. 

 

Go back through the topics you have looked at. 

 

Go forward through the topics you have looked at. 

 

Print the current topic. 

Finding a help topic 

You can find the help you need several ways: 

 contents 

 index 

 searching the text. 

 

Search the contents 

Searches the Contents and Topics (like chapters and sections in a book): 

1. Click Contents. 

2. Click one of the Books  

3. Click a Topic  to show the content on the right. 

  

Search the index 

Searches the predefined entries in the Index (like the index of a book): 

1. Click Index. 

2. Type your search term. 

3. Click an index word to show the topic. 

 

Help does a best match against your term. For example: if the index contains both 

'Hidden' and 'Hiding' and you search for 'Hid', 'Hidden' is highlighted as the first word 

containing that string. If you type 'Hidi', 'Hiding' is highlighted ('Hidden' no longer 

matches the string). Try synonyms for what you are looking for, eg 'house', 

'dwelling', 'residence'. 

  

Search the text 

This method searches all the text in the help (like searching the text of a book): 

1. Click Search. 
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2. Type the word you are searching for. 

3. Click Go. 

4. All topics containing the search word are listed. 

5. Click the topic you want. 

Glossary 

Some of the terms used in the help are defined in brief glossary entries. These are self-

contained descriptions and don't link anywhere else. 
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Accessing the applications — logging in 

Overview: a login window is displayed when you click a Document Management suite icon. 

The same style of login window is used for all applications. This is where you enter your login 

username and password. 

 

Field Description 

Username Enter your user name. This may be your Version One user name or 

your Windows user name, depending on the option you select in the 

Log on using field. 

Password Enter the Version One or Windows password for the user name you 

entered. 

Log on using Select how you want to log on to the Version One Document 

Management suite: 

Option Description 

Windows Windows Authentication attempts an Active 

Directory (AD) User Password login — specify 

your Windows password to validate against 

Active Directory. 

Internal DbLogin Version One document management suite Login 

ID and password — attempts an internal login 

for the user name and password entered. 

Current Windows 

user 

Uses the Windows User currently logged in to 

this computer. Attempts an AD Login, 

replicating the default behaviour on loading a 

client application. Doesn't require a password. 
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Validation of Windows login with Active Directory (AD) uses a secure 

socket (ssl) connection from the DbLogin server to Active Directory. If 

this fails, Windows login is not possible (other than the basic AD login 

as the current Windows user). AD user verification from the server is 

only supported from the Windows DbLogin server, not the Unix 

versions. 

 

The application version number is shown for information — you'll need this 

information if you contact your support team with a query. 

  

Button Description 

OK Log in using the details entered. 

Cancel Exit without logging in. 

 

After validating the login any DbLogin password rules are applied, eg prompting you to 

update your password. After a successful login, DbLogin applies the default environment 

(normally 'Live', unless configured otherwise) and checks: 

 the user has access to their default environment 

 the application being loaded is present in the default environment 

 valid CAL access can be granted. 

 

Any failure prevents access to the client application. 

DbLogin admin console 

Login administration is covered in a separate topic for system administrators only. 
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Securing your data 

Overview: you need to make sure that your data is securely backed up in case of problems. 

A secure backup policy is crucial to any IT system. The details of your backup policy is 

beyond the scope of this help, and not covered by the document management suite or 

Version One project management. These notes are for general guidance only. 

 

This topic is for system administrators only. 

The document management suite is a client-server application with components running on 

both a central server and client PCs. 

Server 

Back up the entire folder: 

d:\versionone\ 

Scan station  

If you have the ability to clone a machine, make an image of the scan station. Otherwise you 

should backup: 

c:\versionone\ 

c:\Program Files\Version One 

 

 

These folder names assume your software has been installed in the default locations. 

Backup up your own installation folders if different from those above. 
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About us 

Getting in touch 

This software is from Version One Ltd. If you have any comments on this help or suggestions 

for improvements, please get in touch. You can email info@versionone.co.uk. We're happy to 

hear from you. 

  

Problems and queries 

If you have a query on using the software you should get in touch with your support contact. 

In many cases your software comes from a third-party, who is normally your first point of 

contact for queries. 

 

Pentland House, Village Way, Wilmslow 

Cheshire  SK9 2GH  UK 

Tel: +44 (0)1625 856500 

Fax: +44 (0)1625 856501 

www.versionone.co.uk 

  

Copyright and small print 

© 2011, Version One Ltd. All rights reserved. 

All trademarks are the property of their respective owners and are used with their thanks. All rights 

reserved. This help was written alongside v2.1.0 of the document management suite. Last revised 17 

August 2011. 

mailto:info@versionone.co.uk?subject=Online%20help%20query
http://www.versionone.co.uk/
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Help about 

Overview: each of the applications has a Help About window displaying information about 

the version of the application you are using. Click Help > About [application name], eg Help 

> About DbQuery to display the About DbQuery window.  

 

 

You will need the version number if you contact your support team with a query. 

Click OK to close the window. 

Standard toolbar options 

Many of the applications have standard toolbar buttons with frequently-used functions. The 

same functions are also on the Help menu: 

 

Shows the Help About window. 

 

Use the drop-down to change your system configuration.  

  

Option Notes 

Current status Use this to check the current status of the environment and language 

settings.   
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Change 

environment  

You can have multiple environments, eg Live and Test. Choose the 

environment from the drop-down box. You can also choose to make this 

environment the default using the checkbox.  

 

Change user 

  

Change the current user to a different login. Add the username and 

password for the new user in the Change User window.   

 

Change 

password 

  

Change the login password for a user.   

 

Change 

language 

Choose from the languages installed on your system or use the Windows 

system default.   
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DbFax 
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About DbFax 

Overview: used to fax document to your business partners. If a fax cannot be sent, system 

administrators can use DbFax to view fax requests on the server, edit or view system files, 

and take an appropriate action. When DbFax is run, the DbFax administration window is 

displayed. 

Using DbFax 

You can do the following using DbFax: 

Send a fax 

Requeue a fax 

Retry sending a fax 

Cancel a fax 

View a fax 

Display the system fax queue 

Display the fax log 

Display fax details 

Disconnect the fax system server 

Reconnect to the fax system server 

Maintain the fax system scheduler 

Maintain fax system cover sheets 

Maintain fax system overlays 

Maintain fax system initialisation files 

Maintain phonebooks 

 

 

Some of these options are only available to fax system administrators 

Configuring DbFax 

To configure DbFax your system administrator uses the DbFax administration client. 
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About DbFax administration 

Overview: when DbFax is opened the Administration window is displayed.  The following 

menus are available: 

 

Menu Description 

File Enables faxes to be printed and sent. 

Communication Accesses the server settings and connections. 

View Display the faxes in various ways. 

Tools Accesses various tools such as the phonebook, resending faxes and so on. 

Scheduler Start and stop the fax scheduler, view its status and log file. 

Help Access the help system and show version information. 

Icons 

If the toolbar is selected in the view menu, the following icons are available: 

Icon Description 

 

New fax 

 
Refresh fax queue 

 

Local phonebook maintenance. 

Fax queries 

The fax queries can apply one of several filters in a tree view to the Fax Queue — click the 

query name to filter the fax queue. 
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Query Description 

Fax queue Display the whole fax queue, subject to any filters applied. 

Successful entities Display only successful faxes. 

Failed entities Display only failed faxes. 

Waiting entities Display only waiting faxes. 

Incomplete entities Display only incomplete faxes. 

Active entities Display only active faxes. 

Cancelled entities Display only cancelled faxes. 

Fax queue 

The fax queue shows a list of all the fax requests known to the fax system, to which a 

combination of filters can be applied using the fax queries, the view menu and the fax queue 

filtering. The details of faxes within the fax queue are displayed in the following columns: 

Column Description 

Request ID A unique number within the fax system that identifies the fax request. 

To name The fax recipient name. 

Fax number The fax recipient fax number. 

Subject The subject of the fax. 

Priority Priority of the fax where 0 is high. 

Status Shows the fax request status during the stages of the fax request process 

cycle: 

Status Description 

FaxedOK The fax request has completed successfully. The entry will 

remain on the queue for a further period of time (that may be 

configured). 

Queued The entry has been placed on the queue and is waiting to be 

converted to a form suitable for faxing. 

Failed The fax request has failed, probably due to a bad telephone 

connection to the receiving system or no phone line at all. 

Cancelled A fax cancel operation has been processed upon the selected 

fax. 
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Converting A fax image format file is being generated from the request 

data that is suitable for fax transmission. 

Sending The fax is being transmitted. 

Incomplete Not all the required information has been supplied to make the 

request valid, for example: missing fax number. In such cases 

the request is normally ignored, but it may be retained and 

given the Incomplete status. 

Retrying The fax has been converted to a format that is suitable for 

faxing and is waiting to be faxed out, or a fax transmit has 

failed and is attempting another fax transmit. 
 

  

 

The fax queue display is updated periodically. It can be manually updated using the 

fax queue refresh option on the communication menu. 

To select multiple faxes in the queue, click and hold the left mouse button and drag the 

mouse pointer to select the required faxes. 

Fax queue filtering 

The Fax Queue section shows a list of the faxes in the selected queue, with details displayed. 

A search facility is available for you to filter the faxes displayed in the fax queue according to 

a specific column entry value. You can click in the top field below the column title to enter 

the value to search for — the column contents are displayed dynamically. Depending on the 

column type you may be able to search on a partial value. 
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DbFax file menu 

The following options are available: 

Option Description 

Print Print the selected fax 

New fax Send an ad hoc fax 

Exit Close the DbFax administration window. 
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DbFax communication menu 

The following options are available: 

Option Description 

Server reconnect Reconnect DbFax to the server shown in the Configuration 

option. 

Server disconnect Disconnect DbFax from the server. 

Fax queue refresh Refresh the fax queue immediately. Alternatively, press F5 to 

refresh the queue immediately. The fax queue is automatically 

refreshed periodically. 

Configuration Allows you to input the fax system server parameters: 

Option Description 

Server name Enter the server name 

Port Enter the server name or address and a port 

number. 

When you edit these server parameters, you are offered the 

option to connect to the server. 
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DbFax view menu 

The following options are available: 

Option Description 

My faxes Select to only display your faxes in the fax queue. 

Other client 

faxes 

Select to only display all other unprotected faxes in the fax queue. 

All faxes Select to display all system faxes in the fax queue submitted without 

restriction. Only available in administration mode. 

Fax display Display the selected fax. The DbFax image viewer is displayed showing the 

fax image. You can also display the fax by right-clicking a fax in the queue 

and choosing View Fax. Only fax requests past the ‘converting’ status are 

shown. 

Fax log Display the log for the selected fax. This is normally used by the support 

team to diagnose problems. 

Fax details Display details of the selected fax. The Fax Properties window is displayed 

showing information about the recipient & sender, reporting information, 

transmission data, status, time (the length of time the fax took to send) and 

the ‘sys.ref’ (unique value for the fax). You can also display fax details by 

right-clicking a fax in the queue and choosing Details from the context 

menu. 

Fax detail 

columns 

Arrange the order of fax detail columns displayed.  
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Field Description 

[Available Columns] The list of fax details available for selection as a 

column in the fax queue. 

[Selected Columns] The list of columns in the order in which they are 

displayed in the Fax Queue. 

Button Description 

Add-> Add the selected column to the bottom of the list of 

columns displayed. 

<-Remove Remove the selected column from the column 

order. 

Move Up Move the selected column up the order. 

Move Down Move the selected column down the order. 

OK Save the fax detail columns order. 

Cancel Exit without saving. 
 

Toolbar Toggle the display of the icons toolbar. 
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DbFax tools menu 

Overview: gives access to several fax system maintenance options: 

Option Description 

Local phonebook 

maintenance 

Add, edit and delete recipients in the local phonebook. 

System phonebook 

maintenance 

Add, edit and delete recipients in the fax system phonebook stored in 

the directory hierarchy on the DbFax server. Only available to system 

administrators. 

Audit maintenance Check the audit of faxes sent and received using the audit report 

window. 

Edit fax 

configuration 

Edit the fax configuration files. Only available for system 

administrators. 

Communications 

configuration 

Edit the communications configuration files. 

Cover sheets Display and edit the cover sheets. 

Overlays Display and edit the overlay files. 

Cancel fax Cancel the selected fax that has failed or is incomplete. Once 

cancelled, a fax can be resubmitted or deleted. This can be used to 

change the fax details by cancelling and then requeueing. You can 

also cancel a fax by right-clicking and choosing Cancel. 

Retry fax Try again to send the selected fax (with a status of FaxedOK, 

Cancelled or Failed). Alternatively, right-click a fax in the list and click 

Retry. 

Requeue fax You can requeue a fax, ie send a fax based on the details in the fax 

queue (with a status of FaxedOK, Failed or Cancelled). This is useful if 

you want to modify the details of an active or failed fax, or to send a 

copy to a different recipient. A window shows details of the fax for 

you to edit. 

Button Description 

OK Requeue the fax and create a new fax request based on 

the amended fax information. 

Cancel Do not requeue the fax displayed. 

The next fax is displayed to amend or requeue. You can also right-

click a fax in the fax queue and choose Requeue. 

Options Edit the default settings for DbFax: 
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Tab Description 

Client DbFax client identification data: DbFax client node 

identification and the DbFax client application 

directory. Each DbFax client must have unique three-

digit node identification. 

Fax details Default settings for a new fax request. 

Archive 

details 

Default settings for the DbArchive server. Only 

enabled if Archive is enabled on the Client tab. 

Miscellaneous Configure access for an overlay image editing facility 

and set the queue refresh rate. 
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DbFax scheduler menu 

Overview: the scheduler is a background process on the fax system server, used to: 

 manage progress of requests in the fax queue 

 prepare documents for faxing 

 transmit documents 

 Handle automatic retries, if necessary. 

The Scheduler menu allows you to start and stop the fax scheduler, view its status and log 

file. 

 

Only system administrators can start and stop the fax scheduler. 

The following options are available: 

Option Description 

Start Start the scheduler 

Stop Stop the scheduler 

View status Display the current status of the scheduler. 

 

View log Display a log file showing the events on the scheduler.  
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DbFax help menu 

Overview: displays the DbFax help and information on the version of DbFax installed. The 

following options are available: 

Option Description 

DbFax Displays the DbFax help. 

About DbFax 

client 

Displays the About DbFax Client window showing the version, who it is 

registered to and the license number. Click OK to close. 
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DbFax context menu 

Overview: shown when you right-click the mouse on a fax in the fax queue list, with the 

following options: 

Option Description 

View fax display Display the selected fax. 

View fax log Display a log of all the system events when performing the selected 

fax request. 

Cancel Cancel the selected fax. 

Retry Try again to send the selected fax. 

Requeue Send another fax based on the details of the selected fax. 

View fax details Display details of the selected fax. 

Print selection Print the selected faxes. 
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Image viewer 

Overview: displays images of a fax in the fax queue and overlay files.  

 

Displaying multiple pages 

When images have multiple pages you can use the navigation icons to control the page to be 

displayed: 

Icon Description 

 

Display the first page 

 

Display the previous page 

 

Display the next page 

 

Display the last page. 
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Zooming 

You can control the size of the page display using the following icons: 

Icon Description 

 

Zoom in on the image 

 
Zoom out from the image 

 

Display the whole page. 

The View menu has other zoom commands, like Zoom 1:1 (original size), 2:1 and 4:1. Zoom 

on a selected area by clicking the left mouse button and holding it while you drag a 

rectangular line around the area to be displayed. 

  

Rotating and printing 

You can print the image or rotate it using the following functions: 

Icon Description 

 

Print the image 

 
Rotate left 

 
Rotate right. 

Panning 

You can pan an image — move it around the viewer window. This is used to view areas on an 

image that fall outside the window. To pan an image, move the mouse pointer on the image, 

right-click and hold it while you drag the mouse to move the image. The mouse pointer 

changes to a hand whilst panning the image. 
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Fax configuration files 

Overview: used to edit the fax configuration files stored in the main fax directory, usually 

/usr/dbfax or $DISK1:[DBFAX]. There are several configuration files for DbFax: 

File Description 

dbfax.ini The main configuration file that controls the overall behaviour of the fax 

system. 

prn2fax.ini The fax conversion configuration file controls how document text is 

converted using specific effects into an image to be faxed. The conversion 

program handles plain text files and the control codes of an Epson printer 

(FX-80). You can configure a real printer from the front-panel. You can use 

these settings to improve the output of some programs to give a better 

appearance when faxed. The structure of the file is the same as for 

dbfax.ini file. 

DbModem.ini Modem configuration settings for the fax system. 

  

These are plain text files, which may be amended using any standard text-editor, eg vi or 

EDIT. The files consist of a number of formatted lines containing a 'keyword' and a 'value' on 

each line, subject to the following formatting rules: 

 Only one keyword and value per line. 

 Blank lines and lines beginning with '#' are treated as comments and ignored. 

 Spaces and tab characters are not significant within the lines and can be used to 

improve readability. 

 The minus sign is used to separate words within keywords, for example: 'machine-id'. 

 Keywords are case sensitive. Normally the content is lower case, except for text 

strings. 

 

Files are normally created during the installation procedure, but you can create 

default versions. These contain a complete list of options which may be set, together 

with their default settings. To create the dbfax.ini file containing default values, use 

the command: dbfaxini. To create the prn2fax.ini file containing default values, use 

the command: prn2fax -wi 

Editing fax configuration files 

1. Choose Tools > Edit Fax Configuration. The Configuration Files selection window is 

shown. 

2. Choose the file to be edited and click OK. The Configuration File Editor is shown.  

3. Edit the Fax Configuration files and click OK. 
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File selection 

 

Field Description 

Description Select the configuration file to be edited. 

  

Button Description 

OK Edit the selected configuration file. The Configuration File Editor window is 

displayed. 

Cancel Exit without saving. 

Configuration file editor 

 

The configuration file details are displayed as text with several menus, icons and options 

available: 

Field Description 

[File details] The configuration file details are available for editing. 
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Menu Description 

Edit Display the Edit menu: 

Option Description 

Undo Undo the last action. 

Cut Cut the selected text. 

Copy Copy the selected text. 

Paste Paste the selected text. 

Delete Delete the selected text. 

Select All Select all the file text. 
 

View Display the View menu: 

Option Description 

Toolbar Display the icons toolbar. 
 

  

Icon Description 

 

Cut the selected text. 

 

Copy the selected text. 

 

Paste in the selected position. 

 

Refresh the configuration file details. 

  

Button Description 

OK Save the configuration file details. 

Cancel Exit without saving. 

Configuration file details 

The following keywords are available. 
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The default value is used if the keyword does not appear in the configuration file. 

Normally this is done for you  

dbfax.ini 

Keyword Default 

value 

Description 

alarm-time 300 Checks for stalled transmissions and interrupts them 

after this many seconds. 

archive-expired true When fax files expire, are the details to be archived? 

clean-queue-count 10 The number of checks of the fax queue, after which 

the scheduler will perform a clean-up operation to 

remove deleted and expired entries. 

clean-queue-time-fail 0 The number of HOURS after a request fails before it is 

automatically removed from the system. If set to 

zero, entries will never be removed automatically: 

they will remain until re-submitted or cancelled. 

clean-queue-time-ok 30 The number of MINUTES after a successful 

transmission, or cancellation of a fax request, before 

it is removed from the queue, and its associated files 

archived. This period allows a fax to be resent if this 

should be necessary. 

compress-menus false When menus within 'dbadmin' contain options to 

which a user is not allowed access, are the gaps not 

displayed? 

Option Description 

False Leave gaps in the menu, with the 

corresponding numbers missing. 

True Close the gaps and number consecutively. 
 

copy-fail-to-admin true Is the DbFax administrator to receive mail about 

failed requests, in addition to any reporting requested 

by the user? 

cover-wrap-col 75 The column on the cover sheet at which message text 

is to be word-wrapped. 

dbfax-admin dbfax The user name of the fax administrator, and is to 

whom mail is sent for failures in transmission and so 

on. It is often the same as the 'dbfax-user', but may 

be different, for example: 'root' or 'SYSTEM'. 

If this is not a valid user name, the security features 



Award-winning paperless office solutions 

 

DbFax user and administrator guide  42 

© 2011, Version One Ltd 

will not operate correctly. 

dbfax-contact dbfax The fax administrator contact details in a comma-

separated string, for example: 'Graham Holden, ext 

10'. It is used in mail messages to users regarding 

failed fax requests. 

dbfax-user dbfax The user name who 'owns' the fax system: that is, 

who owns the fax files and directory structure. A valid 

user name is essential for the system to access 

files correctly. 

dbfaxd-sleep 10 The sleep time, in seconds, between successive 

checks by the DbFax Scheduler of the fax queue. 

default-contact <blank> The number to contact in case of problems with 

reception. It should be a voice line. This field can be 

inserted on the cover sheet and is usually set to the 

main switchboard reception number. 

default-cover default The name of the default cover-sheet specification file. 

This should be in either '/usr/dbfax/Cover' or 

'$HOME/Cover'. 

On VMS systems in either [DBFAX.COVER] or 

SYS$LOGIN:[COVER]. 

default-group default The default fax-modem-group to be used by a 

multiple fax-modem installation. For single modem 

installations, this should be 'default'. 

default-printer <blank> The default printer if 'hardcopy-on-fax' is selected, 

either below or from request screen. If left blank, the 

default known to the lp system is used. This 

parameter is passed to the dbconfirm script and so 

may be used for purposes other than just a printer 

name. 

default-priority 5 The default priority for faxes: '1' is high, '9' is low. 

Can be overridden from the fax screen. 

default-quality 1 Resolution for fax transmission: 

Option Description 

0 Normal 

1 Fine 
 

default-reporting 0   

dial-prefix <blank> Any special prefix required to access an outside line, 
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for example: 9. 

function-key-1 to 6 0 to 5 These entries set the function key assignments for F1 

to F6 (or PF1 to PF4 on some keyboards). The values 

represent the program function to be associated with 

each function key: 

Value Description Default key 

0 accept F1 

1 help F2 

2 delete field F3 

3 quit F4 

4 edit / expand F5 

5 redraw screen F6 
 

hardcopy-on-fax false The default as to whether the dbconfirm script is 

marked for successful max-retry or failed faxes. The 

default can be overridden on the fax request screen. 

international-dial 00 This should be the international dialling prefix, which 

is substituted for a leading '+' in telephone numbers. 

laserjet-options -o raw -o nb An options string, intended to be passed to the lp-

spooler (or similarly operating spooler) to control the 

output of such printed faxes. The exact string needed 

depend on the interface script used by the systems lp 

spooler, or the specific behaviour of any alternative 

spooler used.  

The important requirement for processing by the 

spooler is the selection of a RAW or UNFORMATTED 

mode. Because the data being sent by DbFax is 

already in HP or PostScript format, we don’t want the 

spooler to do anything else to it. 

length-first-page 0 The number of lines that will fit on the first page of a 

cover sheet. 0 = unlimited. 

length-other-pages 60 The number of lines on subsequent pages after the 

cover sheet. 

lockfile-retries 60 The number of attempts made to a lockfile before 

DbFax stops trying to gain access to a system file. 

DbFax uses a number of lockfiles to prevent 

simultaneous access to its system files. 

log-level 9 Controls how much detail is sent to the transaction 
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log files. Since logfiles are removed automatically, it 

is best to leave this parameter at high detail (9). 

logfile-to-user false Does the user receive a copy of the transaction log in 

any mail from DbFax? The administrator gets these 

logs, they probably won't be useful to most users. 

machine-id DBfax The station identifier reported to the destination fax 

machine during transmission, usually the phone 

number of the standalone fax machine for receiving 

faxes. Maximum length: 20 characters. Modern fax 

machines recognise most alphanumeric characters 

but many older machines will only process numbers, 

spaces and the hyphen character - 

maximum-xmit-speed -1 The maximum operating speed of the modem to be 

clamped. The default, -1, means no clamping of 

speed is to be applied and the modem and the 

remote fax are free to set their own speed. 

A value of 3 restricts the maximum speed to 9600 

baud. This might be necessary on poor lines, or if 

machine speed prevents data being supplied fast 

enough for 19200 baud operation. 

menu-config -3:-4.2:-

4.3:-4.4:-

4.5:-4.6:-

4.7: 

The default layout for the restricted menus. The 

format is a number of menu entries, preceded by 

minus signs, separated by colons. 

If restricted menus are in operation, each option 

listed is disabled for all users except 'root', 'dbfax' 

and the DbFax Administrator (the 'dbfaxadmin' line). 

If the '-M' option is on the command line, this 

overrides the configuration in the dbfax.ini file. 

minimum-T4-pad 0 This controls one aspect of how an image is sent to 

the fax-modem. Not required when using the Pace-

MicroLin modems. 

modem-device /dev/tty1a 

(tta1: under 

VMS) 

The full path of the characterspecial device to which 

the fax-modem is connected. For VMS systems, it 

should be the name of the device, including the 

colon, for example: 'TTA1:' 

modem-init-string-1   This string controls the initialisation of the modem 

before each fax transmission. It should not need 

changing unless instructed. 

modem-init-string-2 AT... No longer used. 

modem-timeout-long 90 Time (in seconds) to wait for a response from the 

modem when issuing commands. It should not need 

changing, except for very fast or slow machines. 
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modem-timeout-short 30 Time (in seconds) to wait for a response from the 

modem when issuing commands. It should not need 

changing, except for very fast or slow machines. 

postscript-options -o raw -o b An options string,to be passed to the lp-spooler (or 

similar spooler) to control the output of printed faxes. 

The exact string needed depends on the interface 

script used by the lp spooler, or the specific needs of 

any alternative spooler.  

You need to specify RAW or UNFORMATTED mode. 

The data sent by DbFax is already in HP or PostScript 

format, so we don’t want the spooler to do anything 

else to it. 

printer-type H The default printer type to which archived faxes are 

sent: 

Value Description 

H HP LaserJet 

P PostScript 
 

remove-expired false When fax files expire, are they automatically deleted 

from the queue? 

restrict_menus true If set to true, or if the command line option '-D' is 

present on the call to 'dbadmin', restricted menus are 

used. 

retry-count 3 If the remote fax machine can't be reached, because 

the number is engaged or no 'faxresponse' is 

received, the request is abandoned after this many 

retries. 

retry-wait 60 The fax waits this many seconds before retrying. It 

may actually take longer before a fax is retried, since 

any other faxes already queued take precedence 

(unless a lower priority). 

spooler-command |lp -d%P -s 

%O & 

The command string tacked on to the end of the 

program that generates the fax print. It should either 

be a 'pipe' or a redirection to a file. In the command 

string '%P' is replaced with the printer name, as 

specified by the user or from the default-printer 

setting. The '%O' is replaced by whichever of the two 

'.. -options' strings is in effect: HP or PostScript. The 

trailing '&' indicates that conversion and spooling 

should take place in the background. 

uucp-lock-path /usr/spool/u The full path where the uucp system maintains its 

lock-files. This is needed to prevent DbFax and uucp 
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ucp accessing the modem simultaneously. Only applicable 

to Unix systems, ignored on VMS systems. 

uucp-lock-special false Lock devices from uucp? On some systems, a given 

serial port can be accessed under two device names: 

one using modem-control lines, the other ignoring 

them. For example: on a SCO system, the main serial 

port can either be '/dev/tty1A' or '/dev/tty1a'. In such 

cases, both devices need to be locked from uucp to 

prevent interference. Only applicable to Unix 

systems, ignored on VMS systems. 

uucp-retry-limit 100 How many times DbFax retries an modem port before 

giving up and failing the request. Only applicable to 

Unix systems, ignored on VMS systems. 

  

prn2fax.ini 

Keyword Default 

value 

Description 

alternate-fonts false This setting should not be altered. 

auto-line-feed false Switch on auto line-feed? This duplicates the effect 

available on most printers to auto line-feed carriage 

return characters. If you get everything on one line, 

you will need this setting at TRUE. 

auto-wrap false Is text longer than the printer’s margins wrapped to a 

new line? If false, it is discarded (the default). 

bold-count 2 The 'weight' of bold characters. Increase for heavier 

(but more blurred) characters. 

DB-log-level 9 This setting should not be altered. 

double-strike true Produce 'double-strike' control codes as bold? 

fix-hires-graphics true This setting should not be altered. 

font-directory Fonts/ (Unix) 

Fonts (VMS) 

The directory font definition files are held. If a partial 

directory is provided, it is relative to the main DbFax 

directory. 

graphic-count 2 This setting should not be altered. 

grx-page-breaks true This setting should not be altered. 

id-font normal The top line font effect. The top line may be printed in 

a different font-effect than the rest of the document. 

See the 'initial-font' setting for details. If the id line is 

long, DbFax will automatically try 12 pitch and 
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compress modes to allow it to fit. 

id-line true Is an ID line to be included at the top of each fax page 

sent? This normally shows who the fax is from, the 

date and time sent. 

id-template default.id The name of a file in the system Cover directory which 

gives the format of the id line. 

initial-font normal The default font effect to use, in the absence of any 

control codes found in the document: 

Button Description 

bold Bold text 

italic Italic text 

underline Underline text 

10pitch 10pitch text 

12pitch 12pitch text 

You can set multiple effects as a comma-separated list. 

italic-slant 50 The amount of slope on italic characters. Increase for 

steeper italics. 

left-margin 48 Use this setting to centre the image generated within 

the full 1728 width. Although a fax-image is 1728 

pixels wide, most machines cannot print the full width. 

line-length 80 Line length in 10-pitch characters. Text beyond this 

position will either be truncated or wrapped to the next 

line, depending on the auto-wrap setting. 

Landscape printing is automatically selected if the 

value is 90 or more. 

lockfile-retries 60 This setting should not be altered. 

logging-level 0 This setting should not be altered. 

map-dec-pound true Converts the code for DEC pound sign (hex A3, dec 

163) into the Epson pound sign (hex 9C dec 156) 

map-hash-pound true Is the # character (dec 35) to be converted into the 

Epson pound sign on the output fax? 

This does not effect the screen display as you enter the 

text — this depends on your screen capabilities and 

settings. 
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max-fonts-in-mem 16 This setting should not be altered. 

orientation 0 (zero) Select the fax page orientation: 

Option Description 

0 Portrait 

1 Landscape 
 

output-format grx This setting should not be altered. 

page-length 66 Number of lines on a page. Tells the converter when to 

start a new page, in the absence of form-feeds. 

pause-on-error false This setting should not be altered. 

quiet-mode false This setting should not be altered. 

shrink-wide-text false Compress the text to cope with slightly wider 

documents so that it fits in the normal space of 80 

characters. The system converts fax pages to fit the 

width of 80 characters of 10-pitch text — the standard 

Epson printer width. You can often print 81 or 82 

columns because there is no physical end of page, as 

there is with a fax machine. 

Effective in portrait mode only. 

skip-perforation false Leave an extra one inch gap at the bottom of each 

page to accommodate perforations present on normal 

printer paper? In effect, it just shortens the page 

length. 

squash-lines-at 50 Enter the page length from which a slightly tighter line 

spacing will be used to allow the text to fit the scanned 

image. Any landscape page with a page length greater 

than or equal to this setting, will be processed with a 

slightly tighter line spacing to allow the text to fit the 

scanned image. 

  

In landscape mode, the printable width of the fax 

paper allows 48 lines of standard 6 lines per inch text 

to be printed within pre-printed stationery quite 

comfortably. This should fit most 'wide' invoice or 

statement stationery. 

  

Where the pre-printed stationery has 51 lines per 

page, normal settings can not be used. To 

accommodate deeper stationery the pre-printed 

stationery must be scanned across its shortest 
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dimension at 192 dpi rather than the normal 204 dpi. 

This has the effect of reducing the document size when 

being printed by the receiving fax machine. 

top-margin 8 Size of the margin at the top of the fax. Some fax 

machines cannot print the first few fax-lines of an 

image (one printer line is 36 fax lines). A top margin 

ensures that the first few lines are output as blank, so 

no 'real' image is lost. 

unix-text-file true Standard Unix text files only store a LINEFEED at the 

end of each line – while the conversion program 

normally expects a carriage return / linefeed pair. If 

the document file has already been formatted for a 

printer, or the result looks strange, set the keyword to 

false. 

Post modification options 

When you confirm modification of the file, the modified file is saved on the system server 

and fax system operations may be requested, depending on the type of file that has been 

edited: 

Field Post modification option offered 

DbFax.ini 

  

Prn2fax.ini 

You may restart the scheduler to force the changes you have 

made to the fax system operation. 

You may want to leave the scheduler running with 

current settings to process any current fax requests. 

You can restart the scheduler at a later date. 

DbModem.ini You may run the fax system program DbModem to enforce 

the new modem configuration detailed in the initialisation 

file. 
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Cover sheet 

Overview: you can automatically generate a cover sheet for your fax documents in DbFax 

using a cover sheet specification. This is a text file governing the layout of the various fields 

that are filled in when the fax is sent. For example, the person and company to whom the 

fax is sent, the subject, fax message and fax transmission time. 

A cover sheet can also include an optional overlay file: a scanned or computer-generated 

graphic image that is overlaid on the field text. For example, your company logo or 

letterhead. Any overlay files are referenced from the cover sheet specification. 

 

Only system administrators can edit cover sheet specifications. 

To edit a cover sheet: 

1. Choose Tools > Cover Sheets from the DbFax administration window, to show the 

covers selection window. 

2. Choose a cover sheet file 

3. Click Open to load the cover sheet specification file contents into the cover file editor. 

4. Edit the cover sheet file contents. 

5. Click OK. 

  

Covers selection window 

 

Field Description 

[Cover Sheets] Select the cover sheet to be edited. 

  

Field Description 

Open Open the selected cover sheet. 
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Cancel Exit without saving. 

Cover file editor 

 

Menu Description 

Edit Edit the selected text. 

View Select whether or not the icons toolbar is displayed. 

  

Icon Description 

 

Cut the selected text and copy it to the clipboard. 

 

Copy the selected text to the clipboard. 

 

Paste the text from the clipboard at the selected position. 

 

Undo the last edit to the text. 

  

Field Description 

[Cover sheet text] The cover sheet text. 
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Button Description 

OK Save the cover sheet text. 

Cancel Exit without saving. 
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Overlay files 

Overview: an overlay file is a monochrome pcx graphic file that can be overlaid on the text 

file or a cover sheet to produce the effect of pre-printed stationery. Cover sheets commonly 

use overlay files. The overlay file can contain company logos, lines boxes, etc. The cover 

sheet or data file contains only text. You can view the overlay files on the fax system. You 

can also configure a third party image editing application to edit overlay files within the 

DbFax client. 

 

The editor needs to support the .PCX image format used by overlay files. The Edit 

checkbox is disabled until an image editing application has been configured. 

To use the overlay file processing tools, choose Tools > Overlays from the DbFax 

administration window.  

 

Field Description 

[Overlay files] Select the overlay file. 

Edit Select if you want to edit the selected overlay file. 

  

Button Description 

Open Open the selected overlay file. 

Cancel Exit without saving. 

View an overlay file 

To view an overlay file: 

1. Make sure the Edit checkbox is cleared. 

2. Choose an image from the list in the Overlays window. 

3. Click Open to display the requested overlay image within the Overlay Viewer.  
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Edit an overlay file 

1. Make sure the Edit check box is checked. 

2. Choose an image from the list in the Overlays window. 

3. Click Open to open the editing application and the chosen file. 

4. Edit the file. 

5. Click Save. A confirmation message is shown (with a temporary filename, the file is 

saved on the server with the original file name). 

 

Only system administrators can edit overlay files. 
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Fax system initialisation files 

 

Only system administrators can edit the fax system initialisation files. 

Overview: the following fax system initialisation files control the fax system: 

File Description 

DbFax.ini Controls the overall behaviour of the fax system. 

Prn2fax.ini Controls specific events in the conversion of document files to fax format. 

DbModem.ini Provides modem configuration settings for the fax system. 

 

To edit the initialisation file, select Tools > Edit Fax Configuration. The Configuration File 

Editor shows the initialisation files. 

Select a file to display it within a text editor for modifying. 

When you confirm modification of the file, the modified file is saved on the system server 

and fax system operations may be requested, depending on the type of file edited: 

File Post modification options 

DbFax.ini 

  

Prn2fax.ini 

You can restart the scheduler to force the changes you have 

made to the fax system operation.  

You can keep the scheduler running with the existing settings 

to allow an existing set of fax requests to be processed. Restart 

the scheduler at a later date. 

DbModem.ini You can run the fax system program DbModem to enforce the 

new modem configuration detailed within the initialisation file. 
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Phonebook maintenance 

Overview: You have access to the fax system phonebook and to your local phonebook 

group files (.PBG). Phonebook groups contain sets of contacts, such as Sales Department or 

Manufacturing Department. Use phonebook maintenance to create new groups, create new 

contacts for a group, copy contacts from one group to another and set the default group. 

In the DbFax administration window, click Tools > Phonebook Maintenance to show the Local 

Phonebook Maintenance window.  

 

Several menus provide maintenance options: 

Menu Option Description 

File New phonebook group Create a new phonebook group. 

Exit Exit phonebook maintenance 

Edit New contact Create a new contact 

Contact details Contact details 

Set as default phonebook group Set the selected phonebook group as the 

default for the system. 

Cut contact Cut the selected contact 

Copy contact Copy the selected contact 

Paste contact Paste the contact 

Delete contact Delete the selected contact 

Delete phonebook group Delete the selected phonebook group 
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Select all contacts Select all contacts 

View Status bar Display / hide the Status Bar at the bottom 

of the window showing the active folder and 

phonebook group. 

Icons 

Several icons provide maintenance options: 

Icon Option Description 

  New phonebook group Create a new phonebook group. 

  Exit Exit phonebook maintenance 

  New contact Create a new contact 

  Contact details Contact details 

  Set as default 

phonebook group 

Set the selected phonebook group as the default for 

the system. 

  Cut contact Cut the selected contact 

  Copy contact Copy the selected contact 

  Paste contact Paste the contact 

  Delete contact Delete the selected contact 

  Delete phonebook group Delete the selected phonebook group 

  Select all contacts Select all contacts 

  Status bar Display / hide the Status Bar at the bottom of the 

window showing the active folder and phonebook 

group. 

  

The local machine mapped drives are displayed. Choose a drive to display the directories 

available in a tree view explorer window below. 

Double-click a directory to set it as the active phonebook group folder containing the 

relevant phonebook groups. The active phonebook group folder file name and details are 

displayed next time phonebook group maintenance is run. 

Field Description 

Search Search the currently selected Phonebook Group. Enter a search 

term and choose a field to search: Nickname, Name, Company 

or Fax Number, and click Find. The search results are displayed 
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in the phonebook group contacts list. 

Default phone group The system's default phonebook group file and location is 

displayed and may be amended. 

Phonebook groups Phonebook groups in the active folder are displayed in an 

expandable tree view. 

Phonebook group contacts Phonebook group contacts within the currently selected 

phonebook group are displayed in a list. You can use the 

Search facility to find the contact you require. 

  

The status bar at the bottom of the window shows the active folder and phonebook group. 

Create a new phonebook group 

Select a phonebook group and click File > New Phonebook Group. You can also right-click a 

phonebook group in the display and click New Phonebook Group from the menu. 

Field Description 

Save in Choose the directory to save the new phonebook group in. The directory 

contents are displayed in a file explorer field below. Clicking a phonebook file 

displays the file name for amendment. 

File name Enter the phonebook group file name 

Save as type The file type must be Personal Address Book (*.pbg). 

  

Button Description 

Save Create the phonebook file within the active folder 

  

The Local Phonebook Maintenance window is displayed showing the new phonebook group in 

the Phonebook Groups field. 

Create a new contact 

Select a phonebook group within the display and click Edit > New Contact. You can also 

right-click a phonebook group or contact, and click New Contact from the menu. 

Field Description 

Nickname Enter the new contact nickname 

Name Enter the new contact name 

Company Enter the new contact company 
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Fax Enter the new contact fax number. 

  

Click OK to confirm the details and create a new contact within the selected phonebook 

group. 

Deleting a phonebook group 

Select a phonebook group and click Edit > Delete Phonebook Group. Alternatively, right-click 

a phonebook group and click Delete from the menu displayed. 

Deleting a contact 

Select a contact and click Edit > Delete Contact. Alternatively, right-click on a contact and 

click Delete from the menu. 

Cutting and copying contacts 

Select a contact and click Edit > Cut Contact or Edit > Copy Contact. You can also right-click 

a contact and choose Cut or Copy from the menu displayed. The contact details are stored 

on the clipboard for you to paste elsewhere. 

If you copy a contact it remains in the phonebook group file. If you cut a contact it is deleted 

from the phonebook group file. 

Pasting contacts 

Select a phonebook group or a contact and click Edit > Paste Contact. You can also right-

click a phonebook group or contact and click Paste from the menu. 

The contents of the Version One contacts clipboard are copied into the selected phonebook 

group and the file is updated. 

 

The clipboard is not cleared, so you can paste contacts to multiple phonebook 

groups. 

  

Set the default phonebook group 

Select a phonebook group and click Edit > Paste Contact. You can also right-click a 

phonebook group and select Set as Default Phonebook Group from the menu displayed. 
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Send an ad hoc fax 

Overview: use the DbFax administration window to create an ad hoc fax by adding a 

message to a fax cover sheet. A default cover sheet is provided showing the Version One 

logo and details. To use this feature with a bespoke cover sheet for your organization, 

contact your software provider. 

Click the  icon or click File > New Fax. 

 

A separately licensed version allows faxes to be sent from a word processor or other 

application program, using an optional DbFax printer driver from your software 

provider. This adds a Fax option to the list of available printers and allows you to 

start the third party application process by clicking File > Print and choosing the Fax 

option. 

The window is used to enter the fax content, select a cover sheet and send the fax. 

Sending fax documents 

The Send Document screen allows you to enter the fax message. The screen comprises two 

tabs, Fax and Other Settings, and accesses the Edit Message screen and the Phonebook. 

Fax tab 

 

The Fax tab allows recipient details to be entered, either directly or by accessing the 

Phonebook. To enter multiple recipients, after inputting the details for a recipient, click the 

Add to List button and then enter the details of the next recipient: 
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Field Description 

Nickname The recipient's nickname. 

Name The recipient's correct name (required field). 

Company The recipient's company name. 

Fax number The recipient's fax number (required field). 

Subject The subject line for the fax. 

  

Button Description 

Search phonebook Access the required details from a phonebook. Another window is 

displayed with a drop-down so the required phonebook can be 

selected. 

Add to phonebook Add the recipient details entered to a phonebook. Another screen is 

displayed with a drop-down to choose the phonebook you want. 

Edit message Edit the Fax Message. The Fax Message screen is displayed. See 

below. 

Add to list Add the recipient to the list. Click this button when the recipient's 

details have been entered. Then enter the details of another 

recipient if required. 

Clear Clear the fields of all details that have been entered. 

Send Send the fax. 

Cancel Cancel the sending of the fax. 
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Other settings tab 

 

Field Description 

From Enter the sender's name. 

Phone Enter the sender's phone number. 

Modem Select a modem group from the drop-down list. Only available if groups 

of modems are set up on your server. 

Use cover Tick the checkbox to enable the drop-down list. Select the required 

cover sheet from the drop-down list. See cover sheets for information on 

setting up new sheets. 

Now Tick if the message is to be sent when Send is clicked. Otherwise leave 

blank and enter the required date and time for sending the fax. 

Date If Now is not ticked, the date the fax is to be sent can be entered here. 

See also Time. 

Mail Email can be sent to the fax user after a fax has been sent to the server. 

The following options are available: 

 Never mail a message 

 Mail a message if the fax fails 

 Mail a message once successful 

 Mail a message always. 

Priority Faxes can be assigned a priority in the range 1 (high priority) to 9 (low). 

file:///D:/rh_projects/Version%20One/DbFax/tools/cover_sheet.htm
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Faxes in the queue are processed according to priority, in the order they 

were added. 

High priority faxes that fail to send wait for further attempts to be made 

once the system has attempted to send all other faxes with a lower 

priority. 

Time If Now is not ticked, the time the fax is to be sent can be entered here. 

See also Date. 

Popup A popup message can be displayed for the fax user after a fax has 

processed by the server to tell them that their fax has been sent 

successfully / failed. The following options are available: 

 Never popup a message 

 Popup a message if the fax fails 

 Popup a message once successful 

 Popup a message always. 

Quality Select the print quality of the fax: Normal or Fine. Fine produces a 

higher quality fax, but slows down transmission. 

Fax send post 

processing 

Select this to allow a fax in a completed state to submit a post 

processing script to perform various tasks, for example: print an image 

of the fax on a central printer, print a log file, update a database with 

success or failure details. The post processing script is configured by the 

installer of your software provider. 

  

Button Description 

Send Send the fax 

Cancel Cancel sending the fax 

Fax message screen 

This is used to add a message to the cover sheet: 

 messages can be saved using the File menu 

 previously saved messages can be imported to use again. 

 Click OK when the required message has been completed. 
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Phonebook save recipient 

Overview: you can save fax recipients as phonebook contacts during the fax request 

process. In the fax request window, select one or more recipients and click the Save 

Recipient button, to display the Save Recipient window. 

Save recipient window 

The Save Recipient Window shows the selected contacts and provides the option to select the 

phonebook in which the contacts are to be saved, including the local default phonebook and 

the fax system phonebook. 

Click Save to store the contact in the selected phonebook. 
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Fax properties 

Overview: shows details of the selected fax.  

 

 

Field Description 

To   

Name The recipient's name 

Company The recipient's company 

Fax number The fax number to which this fax is being sent 

Subject   

Subject The subject of this fax 

When When this fax was sent 

Date The date when this fax was sent 

Time The time when this fax was sent 

Layout  

Cover The fax cover sheet 

Merge The document with which this fax was merged. None indicates that it 

was not merged. 
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Pages The number of pages in this fax, including cover sheet 

From   

Name The sender's name 

Contact The sender's phone number 

Fax information   

Mail Select whether or not an email message is to be sent to the fax user 

after a fax has been sent to the server: 

Status Description 

Always Always send an email message 

Never Never send an email message 

On Fail Only Send an email message only if the fax fails 

On Success only Send an email message only if the fax succeeds 
 

Resolution The fax resolution 

Priority The fax Priority 

Printer The printer to use to print a copy of the fax if specified 

Status The fax status: 

Status Description 

FaxedOK The fax request has completed successfully. The 

entry remains on the queue for some time, 

depending on your system configuration. 

Queued The entry has been placed on the queue and is 

waiting to be converted into a form suitable for 

faxing. 

Failed The fax request has failed. This may be due to a 

bad telephone connection to the receiving 

system or no phone line. 

Cancelled A fax cancel operation has been processed upon 

the selected fax. 

Converting A fax image format file is being generated from 

the request data that is suitable for fax 

transmission. 
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Sending The fax is being transmitted. 

Incomplete Indicates that not all the required information 

(eg fax number) has been supplied for a valid 

request. In such cases the request is normally 

ignored, but it may be retained and given an 

incomplete status. 

Retrying The fax has been converted to a format suitable 

for faxing and is waiting to be faxed out, or a 

fax transmit has failed and is attempting to 

retry. 
 

Group The fax group 

Fax time The length of time in seconds the fax took to send 

User name The user name 

Sys. ref The system reference of this fax 

Req. Id. The fax request ID. 

  

Button Description 

OK Exit this option 
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Glossary 
A 

accounts package: Version One packages can interface with third-party standard 

accounts and ERP packages. 

annotation: A note added to a document in DbArchive. Like adding a sticky not to a 

paper document, the original document is not changed. 

authorisation route: Documents can proceed through a number of approval states to be 

fully authorised. The authorisation route taken by a particular document follows 

predefined rules. Rules can use fields from the document, such as total value. 

B 

barcode: An optical machine-readable representation of data. 

D 

DbArchive: An enterprise-wide document imaging and management system, used to 

archive outgoing and incoming documents, and retrieve them quickly and easily. 

DbAuthorise: Manages the authorisation of documents, such as supplier invoices 

requiring payment. Each document can pass through a series of authorisations before 

final approval. 

DbCapture: Used to give a summary view of captures and lets you work with your 

documents. Captured information is shown and any problems with documents can be 

corrected. 

DbConsole: Provides facilities for configuring and controlling the way DbScanner, 

DbQuery and DbWebQuery operate. 

DbDeposit: Used to add extra document into the archive. Most documents are deposited 

automatically by printing invoices or scanning. DbDeposit allows you to add a file, such 

as a Word document or a PDF file, into the archive. 
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DbFax: Provides facilities for sending electronic documents by fax. Administrators can 

use DbFax to view fax requests on the server, edit or view system files, and take 

appropriate actions. 

DbForm: Used to process source files (typically a print spool file), reformat them and 

pass the new layout to an output program. Output programs can convert the file to a 

different format, eg tiff, pdf, xml, csv, and pass it to other programs, such as DbFax, 

DbArchive and DbMail. 

DbLogin: The common module used to access each of the document management suite 

applications. 

DbMail: Module handling email integration, used to generate and send emails from your 

business applications. For example, send remittance advices directly to your suppliers via 

email, instead of printing, faxing or posting. 

DbMailAdmin: The administration component of DbMail used to enter the information and 

select options to run DbMail how you want. 

DbQuery: Provides facilities for finding and retrieving your archived and stored 

information. 

DbScanner: Provides facilities for scanning paper documents and processing the images. 

DbTrans: Before you can edit or delete a table you must unload the document data 

stored in it, and export it to another file. 

DbWebquery: Provides facilities for retrieving the stored information through a standard 

web browser interface. Similar to DbQuery in use. 

DbWebRetrieve: Uses a web browser to find and work with documents in your archive 

(DbArchive). You can search by a number of methods. 

document profile: Document profiles control a set of scanning properties. It controls 

aspects to the scanning process such as whether barcodes are used, the OCR 

environment (if OCR is being used), how look-ups work for the document tags and so on. 

Each document profile is connected to a document type. 

document type: A document type is created for each sort of document that is scanned. 

For example purchase orders, purchase invoices, goods received notes, etc. 

duplex: Double-sided document printing. 

E 

EDI: Electronic Data Interchange — electronic exchange of transaction documents with 

your trading partners. 

ERP: Enterprise Resource Planning — software applications that integrate internal and 

external management information across an organisation, embracing finance/accounting, 

manufacturing, sales and service, CRM, etc. 

event log: A record of all the activity on your system — may be used by the support 

team to help diagnose any problems. 

G 

green meter: A package used to quantify the environmental savings from using the 

software in terms of CO2 emissions and tree equivalents. 
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GUI designer: Graphical tool available to produce the .def file. Input spool files can be 

mapped and output form definitions can be generated from scanned input files, data can 

then be placed on the output form. 

I 

import batch: Used if documents arrive through Electronic Data Interchange (EDI) or are 

scanned using another software package. 

J 

JPG: Graphic file format, uses 'lossy' compression, to give smaller file sizes. 

K 

Kofax: Kofax software is the image-processing engine used with DbScanner. 

M 

mail: Applications can use your email client to send a document from one user to 

another. 

manual recognition: Sometimes a document cannot be OCRed properly, either because it 

was poor quality or hand-written. You are shown a warning for these fields and you can 

edit the values manually. 

O 

OCR: Optical Character Recognition — the electronic translation of images of text 

(usually captured by a scanner) into editable text. OCR is not an exact science and 

requires human validation to make sure the results are acceptable. Think in terms of 

around 90% accuracy, depending on fonts, size, quality of original, etc. 

S 

scanner: A device that optically scans images, printed text or handwriting and converts it 

to a digital image. 

T 

TIFF: Graphic file format, uses 'lossless' compression, giving larger file sizes. 

V 

Version One: Award winning document management company. Authors of the document 

management suite of applications, saving time, improving efficiencies and improving 

green credentials. 
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